Q: Why is there no sound when recording videos from PC with ClonerAlliance products?

A:

Generally, when the video player, ClonerAllianceTM product and PC are all connected, the sound of PC will be automatically switched to HDMI output. However, you need to set parameters manually on some PCs. Please proceed as follows:

 

Solution 1

1. Right click on "My Computer" and choose "Manage" in the pop-up menu to open the "Computer Management" interface. Click on "Device Manager" and check the current HDMI audio driver in the "Sound, video and game controllers" drop-down options. The HDMI audio driver is NVIDIA High Definition Audio, as shown below:

2. Go back to the desktop. Right click on the volume icon and then select "Playback devices".

3. There will be a pop-up window as shown below:

4. The default device is Headphones (High Definition Audio Device). There is a Skyworth-C (NVIDIA High Definition Audio) device below, which is the HDMI audio output. Right click on it and select "Set as Default Device", as shown below:

5. After setting, the sound of PC will be automatically switched to HDMI output. Now there is sound on PC.

Note: When recording videos from PC is finished, please restore the settings.

 

Solution 2

1. You need a 3.5mm male to male audio cable, shown as below:

2. After the devices are connected properly, connect one plug of the audio cable to the headphone jack on PC, and then connect the other plug of the audio cable to the microphone jack on ClonerAlliance products.